Close

Drivers para Primacy

primacy

Drivers do Microsoft Windows

Importante: Para usar esta versão, é necessária uma atualização de firmware da(s) sua(s) impressora(s).

Sistemas operacionais compatíveis: Windows Server 2012 (32/64 bits)*, Windows Server 2008 R2 (64 bits)*, Windows Server 2008 (32/64 bits)*, Windows 10 (32/64 bits), Windows 7 (32/64 bits), Windows 8.1 (32/64 bits), Windows 8 (32/64 bits), Windows Vista (32/64 bits), Windows XP (SP3) (32 bits).

*Em condições específicas

Faça download do histórico de versão do driver:


 

Drivers do Mac OS-X

Importante: Para usar esta versão, é necessária uma atualização de firmware da(s) sua(s) impressora(s).

Sistemas operacionais compatíveis: Mac0S X 10.13 (High Sierra), MacOS X 10.12 (Sierra), MacOS X 10.11 (El Capitan), MacOS X 10.10 (Yosemite), MacOS X 10.9 (Mavericks), MacOS X 10.8 (Mountain Lion), MacOS X 10.7 (Lion), MacOS X 10.6 (Snow Leopard).

Faça download do histórico de versão dos drivers para Mac:

 


 

Drivers Linux

Pacotes de instalação RPM:

Pacotes de instalação DEB: 

 

 

 

Se a sua distribuição do Linux precisar de mais tipos de embalagem, entre em contato com um revendedor/distribuidor oficial da Evolis.

 


 

Firmware

Para atualizar o firmware, por favor leia esta FAQ.

 

IMPORTANT NOTE :

Para usar esta versão de firmware, é necessária uma atualização de driver da(s) sua(s) impressora(s).

Se a versão de firmware atual for inferior ou igual a V. 1304, sua impressora precisa ser atualizada com o firmware V. 1506 antes de ser atualizada com V. 1604.

Para mais informações, contacte o seu revendedor ou distribuidor Evolis.

 

Faça download do histórico da versão de firmware


Touch Screen Display

 

To upgrade your Touch Screen Display, please run the “LCD Update Wizard” tool included in the Evolis Premium Suite.
For more information, please contact your Evolis reseller or distributor.

 

 

Consumíveis a Kits de Limpeza